
 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Customized for BCAAFC 
 

 

 

 

 

 

 

 

Microsoft Excel 365 
Fundamentals 

    

https://fr.wikipedia.org/wiki/Microsoft_Excel
https://creativecommons.org/licenses/by-sa/3.0/
https://creativecommons.org/licenses/by-sa/3.0/


 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Copyright©2024 Virtual Training Co.  All rights reserved.  This publication or any part thereof, may not be reproduced or transmitted in 
any form or by any means, electronic or mechanical, including photocopying, recording, storage in an information retrieval system, or 
otherwise without written permission of Virtual Training Co, W5813 Timber Trail, New Lisbon, WI 53950.



Excel 365 Fundamentals 

[1] 
 

Getting Started with Excel 
Parts of a Spreadsheet 

Excel spreadsheets consist of columns, rows, cells and values.  In Excel, you work with 
worksheets, which consist of rows and columns that intersect to form cells.  Cells contain 
various kinds of data that you can format, sort, and analyze.  An Excel file is called a workbook, 
which by default comprises three worksheets.  Worksheets have a default name of Sheet1, 

Sheet2, etc. 
 

Quick Access Toolbar   
The Quick Access Toolbar is located by default at the top of the window and provides quick 
access to tools that you use frequently. You can customize the Quick Access Toolbar by adding 
commands to it. 
 
To Customize the Quick Access Toolbar:  

1. Click on the down arrow located on the right end of 
the toolbar.  

2. Select an item from the list or click on More Commands.  This will open the Outlook 
Options window and take you to the Category for the Quick Access. 

  

Quick Access 
 

Ribbon

 

Formula Bar

 

Worksheets Area

 

Zoom Options

 

View Options

 

Status Bar

 

http://office.microsoft.com/client/helppreview.aspx?AssetID=HA100625841033&ns=WINWORD&lcid=1033#2
http://office.microsoft.com/client/helppreview.aspx?AssetID=HA100625841033&ns=WINWORD&lcid=1033#2
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Ribbon 
The ribbon replaces traditional menus that had become increasingly cluttered as more features 
and commands were added. The Ribbon commands are organized into Tabs that group related 
commands together.   The Tabs are similar to the pull-down menus of past versions.  Commands 
are separated into Groups across the Ribbon making it easier to locate items. 
 

File Tab 
The Ribbon contains the set of commands for working in a document, while the Microsoft Office 
Backstage view is the set of commands you use to do things to a document. 
 
The Backstage view is where you manage documents and related data about them — create, 
save, and send documents, inspect documents for hidden metadata or personal information, set 
options such as turning on or off AutoComplete suggestions, and more.  

 
NOTE: To quickly return to your document from the Backstage view, click the Home tab, or press 
ESC on your keyboard. 
 
The Microsoft Office Backstage view temporarily hides the document. To go back to your file 
again, click the Back Arrow at the top left of the Navigation Pane. 
 
On the left of the menu, you see a list of commands like: 

• Create a new document  
• Open an existing document 
• Save and Save as (.pdf) 
• Share (send as a .pdf) 
• Excel Options  
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Formula Bar 
In Excel 2016/19 you can expand the look of the formula bar.  This way, you can view more than 1 
line of information at one time. 

To expand the formula bar click on the  down arrow located to the right of the formula bar. 

Zooming 
You can zoom in to get a close-up view of your file or zoom out to see more of the page at a 
reduced size. You can also save a particular zoom setting with a document or template, 
presentation, or worksheet. 
Use the + or – signs to zoom in and out.  Use the 
slider bar to quickly move the zoom level. 

Working in Excel 

Mouse Shapes 
When you are working in Excel, your mouse will change shape depending on where you currently 
have your mouse resting. Here are the different shapes:  

• Select - Thick plus shape  

• Move - Mouse arrow with a compass shape incorporated  

• Fill/Copy - A thin plus shape  
• Column/Row Select - Small black arrow pointing down or to the 

right  
• Column/Row Size - For column resize, black line with arrows pointing left and right (see 

image). For rows, black line with arrows pointing up and 
down.  

Navigating a Worksheet 
Moving around in Excel can be done in several ways.  You can use the: 
• Enter key to move down 1 row 
• Tab key will move you 1 cell to the right 
• Page up key will move you 1 screen up 
• Page down key will move you 1 screen down 
• CTRL HOME will move you to cell A1 
• CTRL END will move you to the end of your work area 
• HOME will move you to Column A within the active row 
• Left Arrow key will move you 1 cell to the left 
• Right Arrow key will move you 1 cell to the right 
• Up Arrow key will move you 1 cell to the up 
• Down Arrow key will move you 1 cell to the down 

Working with Ranges  
A range can be a single cell or a group of cells.  The cells do not have to be continuous or 
adjacent. The cells can be across multiple columns or rows. You will select cells to apply 
formatting, create formulas and much more.  
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Selecting Cells and Ranges 
To select Do this 
A single cell Click the cell or press the arrow keys to move to the cell. 
A range of cells Click the first cell in the range, and then drag to the last cell, or hold down SHIFT while you press 

the arrow keys to extend the selection.  
You can also select the first cell in the range, and then press F8 to extend the selection by using 
the arrow keys. To stop extending the selection, press F8 again. 

A large range of 
cells 

Click the first cell in the range, and then hold down SHIFT while you click the last cell in the 
range. You can scroll to make the last cell visible. 

All cells on a 
worksheet 

Click the Select All button.  
 
To select the entire worksheet, you can also press CTRL+A.  
 NOTE    If the worksheet contains data, CTRL+A selects the current region. 
Pressing CTRL+A a second time selects the entire worksheet. 

Nonadjacent cells 
or cell ranges 

Select the first cell or range of cells, and then hold down CTRL while you select the other cells or 
ranges.  
You can also select the first cell or range of cells, and then press SHIFT+F8 to add another 
nonadjacent cell or range to the selection. To stop adding cells or ranges to the selection, press 
SHIFT+F8 again. 
 NOTE    You cannot cancel the selection of a cell or range of cells in a nonadjacent selection 
without canceling the entire selection. 

An entire row or 
column 

Click the row or column heading.  
 

Row heading 
Column heading 

You can also select cells in a row or column by selecting the first cell 
and then pressing CTRL+SHIFT+ARROW key (RIGHT ARROW or LEFT ARROW for rows, UP 
ARROW or DOWN ARROW for columns). 
Note: If the row or column contains data, CTRL+SHIFT+ARROW key selects the row or column to 
the last used cell. Pressing CTRL+SHIFT+ARROW key a second time selects the entire row or 
column. 

Adjacent rows or 
columns 

Drag across the row or column headings. Or select the first row or column; then hold down SHIFT 
while you select the last row or column. 

Nonadjacent rows 
or columns 

Click the column or row heading of the first row or column in your selection; then hold down 
CTRL while you click the column or row headings of other rows or columns that you want to add 
to the selection. 

The first or last cell 
in a row or column 

Select a cell in the row or column, and then press CTRL+ARROW key (RIGHT ARROW or LEFT 
ARROW for rows, UP ARROW or DOWN ARROW for columns). 

The first or last cell 
on a worksheet or 
in a Microsoft 
Office Excel table 

Press CTRL+HOME to select the first cell on the worksheet or in an Excel list.  
Press CTRL+END to select the last cell on the worksheet or in an Excel list that contains data or 
formatting. 

Cells to the last 
used cell on the 
worksheet (lower-
right corner) 

Select the first cell, and then press CTRL+SHIFT+END to extend the selection of cells to the last 
used cell on the worksheet (lower-right corner). 

Cells to the 
beginning of the 
worksheet 

Select the first cell, and then press CTRL+SHIFT+HOME to extend the selection of cells to the 
beginning of the worksheet. 

More or fewer cells 
than the active 
selection 

Hold down SHIFT while you click the last cell that you want to include in the new selection. The 
rectangular range between the active cell and the cell that you click becomes the new selection. 

 
If you want to continue selecting cells after you have the first cell or range of cells selected, you 
can use your CTRL key. 

javascript:AppendPopup(this,'xldefActiveCell_54')
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• Hold the CTRL key down while you click on a single cell or click and drag to 
select multiple cells. 

• You can use the SHIFT key to select cells by clicking on the first cell (top left 
cell of the range) then hold the SHIFT key down and click on the last cell in the 
range (the bottom right cell or last cell). 

Using Templates 
Templates are a great way to save time and be consistent within your documents. They are 
especially valuable for types of documents that you use frequently, such as weekly sales data, 
application forms, and expense reports.  There are several templates available for download from 
the Microsoft website (Microsoft.com).  
 
To use a Template: 

1. Click on File, and then click on New.  This will open the template dialog box.  The left side 
will display a list of categories, the middle section will show the subcategories and the right 
side will display a preview of the subcategory you are selected on. 

2. Choose the templates and click Create. 
 
You can create your own workbook and save it as a template: 

1. Open the workbook. 
2. Go to File and click on Save As. 
3. Name the template and choose the location to save it. 

4. Click on Save as Type  
5. Choose the type of template: 

• Excel Template 
• Macro Enabled Template 
• 97-2003 Template 

6. Click Save. 

Entering Data 
You have several options when you want to enter data manually in Excel. You can enter data in 
one cell, in several cells at the same time, or on more than one worksheet at once. The data that 
you enter can be numbers, text, dates, or times. You can format the data in a variety of ways. 
And, there are several settings that you can adjust to make data entry easier for you. 

Enter text or a number in a cell 
1. On the worksheet, click a cell.  
2. Type the numbers or text that you want to enter, and then press 

ENTER or TAB.  
 
Notes:  
• Numbers align to the right of the cell and text aligns to the left of the cell. 
• Excel assumes numbers will be part of a calculation.  If you enter a number that you want to 

use for a column or row heading, you may want to format the number as text.  You can 
place an ‘ (apostrophe) in front of the number. 

Use the CTRL 
or SHIFT key to 
help you 
select cells. 
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Edit text or numbers in a cell 
You can edit the contents of a cell directly in the cell. You can also edit the contents of a cell by 
typing in the formula bar.  When you edit the contents of a cell, Excel is operating in Edit mode.  
Some Excel features work differently or are unavailable while in Edit mode. 

There are several ways to edit the contents of a cell. 
• Click once in the cell and use the Formula Bar to edit. 
• Double click in the cell and edit within the cell. 
• Press F2 and edit the contents within the cell. 

 

When Excel is in Edit mode, the word Edit  appears in the lower-left corner of the window 
in the Status Bar.  

Fill Options 
Many of the worksheets that you create with Excel 
require the entry of a series of sequential dates or 
numbers. For example, a worksheet may require you to 
title the columns with the 12 months, from January 
through December, or to number the rows from 1 to 
100. 

Excel’s AutoFill feature makes short work of this kind of 
repetitive task. All you have to enter is the initial value in 
that series. In most cases, AutoFill is smart enough to 
figure out how to fill out the series for you when you drag the fill handle to the right.  

Use the “Fill” handle located at the bottom right corner of a cell. Then click and drag to 
fill in data.  

Cut, Copy and Paste Data 
There may be times while using Excel that you need to copy or cut information.   

• Cut/move will remove the contents from the current location. 
• Copy will keep the contents in the current location and allow you to make a copy to place 

somewhere else. 
 
To Cut or Copy: 
• Select the cell or range of cells. 
• Click on the Cut or Copy icon from the Ribbon or press CTRL X for cut and CTRL C for copy 
• Move to the new location and click on the icon for Paste from the Ribbon or press CTRL V 

for paste. 
 
Note:  You can also use the MOVE handle to cut and move contents of a cell or range of cells to 
another location.  The move handle looks like 4 arrows pointing up, down, left and right. 
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Working with Worksheets 
By default, you will have 1 worksheet available with every new workbook.  New worksheets can 
be added and named.  

Adding a New Worksheet 
To add a new sheet – click on the + Icon located on the status bar at the end.  

Naming a Worksheet 
Worksheets can be named to help identify the contents.  This makes it easier to identify the 
worksheet in formulas too. 
 
To Name a worksheet: 

1. Double click on the sheet tab 
2. Type the name  
3. Press enter 

 
Note:   
• You are limited to 31 characters in the name but it is best to use abbreviations or short 

names. 
• You can also name the worksheet by right clicking on the sheet tab name then left click on 

rename. 

Navigating Worksheets 
To open a worksheet or active a different worksheet:  
• Click on the sheet tab name of the sheet you want to open. 
• You can use the arrow keys located at the left side of the sheet tabs.  The arrows will scroll 

the names of the sheet but to go to a sheet you need to click on the sheet tab name. 
• Click the … to move left or right within the worksheets.  

Note:  
• Right click on the arrows to get a pop-up list of the sheet names.  Click on a name from the 

list to move directly to the sheet. 

Working with Rows and Columns 
Changing the Width and Height 

On a worksheet, you can specify a column width of 0 (zero) to 255. This value represents the 
number of characters that can be displayed in a cell that is formatted with the standard font. The 
default column width is 8.43 characters. If a column has a width of 0 (zero), the column is hidden. 
 
You can specify a row height of 0 (zero) to 409. This value represents the height measurement in 
points (1 point equals approximately 1/72 inch or 0.035 cm). The default row height is 12.75 
points (approximately 1/6 inch or 0.4 cm). If a row has a height of 0 (zero), the row is hidden. 
 
To adjust the width or height automatically to the widest text or tallest font, you can  
• When you hesitate on the line between the columns you will get a left and right arrow. 
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• When you hesitate on the line between the rows you will get an up and down arrow. 
 
You can click and drag that arrow to adjust the height or width or double click on the bar to the 
right of the column or the row below to auto adjust. 

Insert Rows  
Do one of the following:  
• To insert a single row, select either the whole row or a cell in the row above which you want 

to insert the new row. For example, to insert a new row above row 5, click a cell in row 5.  
• To insert multiple rows, select the rows above which you want to insert rows. Select the 

same number of rows as you want to insert. For example, to insert three new rows, you 
select three rows.  

• To insert nonadjacent rows, hold down CTRL while you select nonadjacent rows. 
• Use the Insert option from the Ribbon on the Home tab. 

 
Tip:  You can also right-click the selected rows and then left click on Insert. 
 
Note:   When you insert rows on your worksheet, all references that are affected 
by the insertion adjust accordingly, whether they are relative or absolute cell 
references. The same behavior applies to deleting rows, except when a deleted 
cell is directly referenced by a formula. If you want references to adjust 
automatically, it's a good idea to use range references whenever appropriate in 
your formulas, rather than specifying individual cells. 

Hiding Rows or Columns 
You can hide a row or column by using the Hide command, but a row or column 
also becomes hidden when you change its row height or column width to 0 
(zero).  You can display again by using the Unhide command. 
 
You can either unhide specific rows and columns, or you can unhide all hidden rows and 
columns at once.  The first row or column of the worksheet is tricky to unhide, but it can be done. 
 

1. Select the Columns or Rows you want to Hide.  (Use the column or row indicators.) 
2. Then right-click on the selected area and left-click on Hide. 

 
To Unhide the columns or rows – Select the surrounding columns or rows that you want to 
unhide then right-click on the selected area and left-click on Unhide. 
 
Note:  You can also right click a row or column (or a selection of multiple rows or columns), and 
then click Hide. 
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Freezing Rows or Columns 
To Freeze you need to be on the cell that is to the right of the column 
you want to freeze and on the row below the row you want to freeze.  
Example:  If you want to Freeze Column A and B and Rows 1 and 2 you 
would need to be on cell C3. 
 

1. Select the column(s) or row(s) you want to Freeze go to the View 
tab on the Ribbon. 

2. Click on Freeze Panes, then Freeze Panes. 
 
To Unfreeze go to the View tab on the Ribbon, click on Freeze Panes, then UnFreeze Panes. 

Excel Formulas 
You use formulas to perform calculations such as adding, multiplying, and averaging.  All 
formulas begin with an = equal sign.  A formula can refer to a value, a cell address, another 
formula, or range names.  You can also use special formulas called functions to perform 
calculations.  Functions are predefined formulas that perform calculations, which can range 
from simple to complex. 
 
Formulas contain operators that indicate the type of calculation that the formula will perform.  
The following are a list of operators commonly used in Excel: 
 

Operator Used to… Example 
+ Add numbers =A7+A9 
- Subtract numbers =A7-A9 
* Multiply numbers =A7*A9 
/ Divide numbers =A7/A9 
% Specify the percentage of a 

number 
=50% 

^ Specify the exponent =5^3 means 5 raised to the third power 
or 5*5*5 

 
You can create a simple formula by using constants and calculation operators and reference 
operators. For example, the formula =5+2*3, 
multiplies two numbers and then adds a number 
to the result. Microsoft Office Excel follows the 
standard order of mathematical operations. In the 
preceding example, the multiplication operation 
(2*3) is performed first, and then 5 is added to its 
result.  
 
You can also create a formula by using a function. 
For example, the formulas =SUM(A1:A2) and SUM(A1,A2) both use the SUM function to add the 
values in cells A1 and A2. 
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Note: 
• When you create a formula, the answer will appear in the cell where you created the 

formula and the formula will be displayed in the Formula Bar. 

Create a formula using Operators 
1. Click the cell in which you want to enter the formula.  
2. Type = (equal sign).  
3. To enter the formula, do one of the following:  
4. Type the constants and operators that you want to use in the calculation.  
5. Click the cell that contains the value that you want to use in the formula, type the operator 

that you want to use, and then click another cell that contains a value.  
 
To create a reference, select a cell, a range of cells, a location in another worksheet, or a location 
in another workbook. This behavior is called semi-selection. You can drag the border of the cell 
selection to move the selection or drag the corner of the border to expand the selection.  
 

The first cell reference is B3, the color is blue, and the cell 
range has a blue border with square corners. 

The second cell reference is C3, the color is green, and the 
cell range has a green border with square corners. 

Order of Operations 
Excel follows the Order of Precedence –Parentheses, Exponents, Multiplication and Division, 
Addition and Subtraction = Please Excuse My Dear Aunt Sally. 
 
Therefore, if we calculate =5+2*3.  This would equal 11.  In contrast, if you use parentheses to 
change the syntax, Excel adds 5 and 2 together and then multiplies the result by 3 to produce 21. 
=(5+2)*3 

Functions 
Sometimes you might want to calculate the sum of values in a range of cells.  This can be difficult 
and time-consuming.  For example, if you have a range consisting of 20 cells, the formula to 
calculate the sum of all these values will be very long.  Excel provides various functions that you 
can use to do such complex tasks.  A function is a predefined formula that performs a specific 
type of calculation.  You specify the values on which the function performs calculations. 
 
Functions have the following structure:  =Function Name(argument1, argument2, …) 
 
As with all formulas, you begin with an = equal sign, followed by the name of the function.  Next 
you enter a set of parentheses, inside of which you list the input values for the function. 
 
Arguments are the input values of a function.  Arguments can be numbers, text, cell addresses, 
ranges, or several other types of data. 
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To create a formula using a function: 
1. Click the cell in which you want to enter the formula.  

2. To start the formula with the function, click Insert Function on the formula bar 
.  

3. Select the function that you want to use.  
4. You can enter a question that describes what you want to do in the Search for a function 

box (for example, "add numbers" returns the SUM function), or browse from the categories 
in the Or Select a category box.  

5. Enter the arguments.  

Note:  To enter cell references as an argument, click Collapse Dialog (which temporarily 

hides the dialog box), select the cells on the worksheet, and then press Expand Dialog . 
Example formula What it does 

=SUM(A:A) Adds all numbers in column A 

=AVERAGE(A1:B4) Averages all numbers in the range 

6. After you complete the formula, press ENTER.  
 
Note:  To summarize values quickly, you can also use AutoSum. On the Home tab, in the Editing 
group, click AutoSum, and then click the function that you want. 
 
If you use Excel, there are some key functions that everyone should know, regardless of what 
industry you work in or what your role is. Most popular are Sum, Average, and Count. 
 

Using AutoSum 
The SUM function is useful when you want to add values from different 
ranges or combine number values with ranges of numbers. Use the 
SUM function to add all the arguments that you specify within the 
opening and closing parentheses. Each argument can be a range, a cell 
reference, or a numeric value. 

1. If you have a row or column of numbers that you want to add 
together click in the cell where you want your answer to appear, 
then click the AutoSum Icon . 

2. If the range is correct press enter. 
 
Note: You can also use the AutoSum drop down menu to gain access to other popular Auto 
Functions like Average, Min, Max, and Count. 

AutoSum Shortcuts 
There are multiple ways to use the AutoSum.  Some automatic ways are: 
• Select the blank cells where you want the answers to appear. Then click on AutoSum. 
• Select the range of cells including the row for the answers. Then click on AutoSum. 
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Average, MAX, & MIN Functions 
• The AVERAGE function, Returns the average (arithmetic mean) of the arguments. Example, if 

the range A1:A20 contains numbers, the formula =AVERAGE(A1:A20) returns the average of 
those numbers. 

• The MAX function, one of Excel's statistical functions, is used to find the largest or maximum 
number in a given list of values or arguments. The formula =MAX(A1:A20) returns the largest 
number in the range. 

• The MIN function, one of Excel's statistical functions, is used to find the smallest or minimum 
value in a list of numbers or arguments. The formula =MIN(A1:A20) returns the smallest 
number in the range. 

Date Functions 
There are approximately 22 different DATE functions available in Excel. 

The TODAY function is useful when you need to have the current date displayed on a worksheet, 
regardless of when you open the workbook.  It is also useful for calculating intervals. For 
example, if you know that someone was born in 1963, you might use the following formula to find 
that person's age as of this year's birthday: 
=YEAR(TODAY())-1963 
 
This formula uses the TODAY function as an argument for the YEAR function to obtain the current 
year, and then subtracts 1963, returning the person's age. 

Count Functions 
To count cells that are empty or not empty, use the COUNTA and COUNTBLANK functions. 
 
The COUNT function counts the number of cells that contain numbers and counts numbers 
within the list of arguments. Use COUNT to get the number of entries in a number field that is in a 
range or array of numbers. 

=COUNT(A2:A8) Counts the number of cells that contain numbers in the list 

COUNTA counts nonblank cells in a range by using the COUNTA function. 
 
When counting cells, sometimes you want to ignore any blank cells because only cells with 
values are meaningful to you.  For example, you want to count all salespeople who made at least 
one sale in a region.  
 
CountBLANK will count empty cells in a specified range of cells.  Cells with formulas that return 
"" (empty text) are also counted. Cells with zero values are not counted. 

Copying a Formula 
Once you have a formula created you copy it to other cells.  This is very useful if you have a 
column or row of data will be using the same formula reference. 
 
To copy a formula: 

1. Click on the cell that contains the formula that you want to copy. 
2. Use the fill handle to click and drag down through the last cell in the range that you 

wanted to copy the formula to.  
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The Fill Handle is the square located at the bottom right of a cell.  When you hesitate on the 
square it will give you a + sign. 

Relative References 
A relative cell reference in a formula, such as A1, is based on the relative position of the cell that 
contains the formula and the cell the reference refers to. If the position of the cell that contains 
the formula changes… the reference is changed.  If you copy or fill the formula across rows or 
down columns, the reference automatically adjusts.  By default, new formulas use relative 
references.  For example, if you copy or fill a relative reference in cell B2 to cell B3, it 
automatically adjusts from =A1 to =A2. 

Absolute References    
An absolute cell reference in a formula, such as $A$1, always refer to a cell in a specific 
location.  If the position of the cell that contains the formula changes, the absolute 
reference remains the same.  If you copy or fill the formula across rows or down 
columns, the absolute reference does not adjust. By default, new formulas use relative 
references, and you may need to switch them to absolute references. For example, if you copy or 
fill an absolute reference in cell B2 to cell B3, it stays the same in both cells =$A$1. 

 
To create a formula that will be copied using a relative reference: 

• Create the formula as you normally would with the exception of having $ dollar sign before 
and after the column and row indicators.  The easiest way to create this would be to: 

• Type out the formula =sum(H1 then press F4, this will automatically insert the $ dollar signs for 
you, then continue the rest of the formula. 

Mixed References   
A mixed reference has either an absolute column and relative row, or absolute row and relative 
column. An absolute column reference takes the form $A1, $B1, and so on. An 
absolute row reference takes the form A$1, B$1, and so on. If the position of the 
cell that contains the formula changes, the relative reference is changed, and the 
absolute reference does not change. If you copy or fill the formula across rows or 
down columns, the relative reference automatically adjusts, and the absolute 
reference does not adjust. For example, if you copy or fill a mixed reference from cell A2 to B3, it 
adjusts from =A$1 to =B$1. 

Named Ranges 
You can use the labels of columns and rows on a worksheet to refer to the cells within those 
columns and rows. Or you can create descriptive names to represent cells, ranges of cells, 
formulas, or constant values. Labels can be used in formulas that refer to data on the same 
worksheet; if you want to represent a range on another worksheet, use a name. 

You can also create 3-D names that represent the same cell or range of cells across multiple 
worksheets. 
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Guidelines for Names 
• The first character of a name must be a letter, an underscore character (_), or a backslash 

(\). Remaining characters in the name can be letters, numbers, periods, and underscore 
characters. 

• Names cannot be the same as a cell reference, such as Z$100 or R1C1. 
• You can use multiple words in a name but spaces are not allowed. Underscore 

characters and periods may be used as word separators — for example, Sales_Tax or 
First.Quarter. 

• A name can contain up to 255 characters. If a name defined for a range contains more 
than 253 characters, you cannot select it from the Name box. 

• Names can contain uppercase and lowercase letters. Microsoft Excel does not 
distinguish between uppercase and lowercase characters in names. For example, if you 
have created the name Sales and then create another name called SALES in the same 
workbook, the second name will replace the first one. 

Name Manager – Use the Name Manager to create, edit, and delete range names.  The Name 
Manager provides a complete list of range names in the workbook. 

To Name a Range 
1. Select the cell or range of cells.  
2. Click in the name box. 
3. Type the name. 
4. Press Enter 

Create Names from Selection 
You can use the Create from Selection command to conveniently create names from existing row 
and column labels by using a selection of cells in the worksheet. 

1. Select the range of cells including the header column or row. 
2. From the Formulas Tab, in the Defined Names Group, click on Create from Selection. 
3. Choose the top row, first column, etc. if necessary. 

To Jump to a Range 

1. Click on the drop down of the name box. 
2. Click on the range you want to move to. 

Using a Named Range in a Formula 
1. Click in the cell where you want to enter the formula. 
2. Start typing the formula and use the list that appears with the named ranges or use the 

Name Manager from the Formulas Tab.  To use the Name Manager in a formula, click on 
Use in Formula to display a drop down of each named range. 

Edit or Delete Named Ranges 
Use the Name Manager to create, edit, and delete range names.   

• From the Formulas Tab, in the Defined Names Group, click on Name Manager. 
• Select the named range you want to modify. 
• Make the necessary changes then close when finished. 
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3D Formulas 
A 3-D formula can be used to calculate values across multiple sheets or workbooks.  

Click on the cell that you want the answer to appear in.   
 
If you are using Operators: 

1. Start the formula by entering the = sign.  Then click on the Worksheet then the Cell within 
the Worksheet you want to use.  Enter the Operator (+, -, *, etc…), then go to the next 
Worksheet then next cell, etc. until you have all the cells you want in the argument.  

2. Press the enter key. 
Example:  =Jan!A3+Feb!A3+Mar!A3 
 
If you are using a Function: 

1. Start the formula by entering the = sign.  Enter the function (if you are using a function) then 
type the ( left parenthesis.   

2. Then Click on the Worksheet the first argument is located in then click on the Cell within 
that worksheet.   

3. If using the SUM to go across continuous worksheets, you can use the SHIFT Key to select 
the last Worksheet in the group then press enter.   

 

Example:   =SUM(Jan:Mar!A3) 

Data Validation 
Data validation is an Excel feature that you can use to define restrictions on what data can or 
should be entered in a cell. You can configure data validation to prevent users from entering data 
that is not valid. If you prefer, you can allow users to enter invalid data but warn them when they 
try to type it in the cell. You can also provide messages to define what input you expect for the 
cell, and instructions to help users correct any errors. 

Restrict data entry to text of a specified length. 

1. Select one or more cells to validate.  
2. On the Data tab, in the Data Tools group, click Data Validation. 
3. In the Data Validation dialog box, click the Settings tab. 
4. In the Allow box, select Text Length.  
5. In the Data box, select the type of restriction that you want. For example, to allow up to a 

certain number of characters, select less than or equal to.  
6. Enter the minimum, maximum, or specific length for the text. You can also enter a formula 

that returns a number value. 

Data Validation can be applied to empty cells or to existing data. 

• Whole Number - to restrict the cell to accept only whole numbers. 
• Decimal - to restrict the cell to accept only decimal numbers. 
• List - to pick data from the drop-down list. 
• Date - to restrict the cell to accept only date. 
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• Time - to restrict the cell to accept only time. 
• Text Length - to restrict the length of the text. 
• Custom – for custom formula. 

Data Validation Lists 
You can help people work more efficiently in worksheets by using drop-down lists in cells. Drop-
downs allow people to pick an item from a list that you create. 

1. Select the cell in the worksheet where you want the 
drop-down list. 

2. Go to the Data tab on the Ribbon, and then Data 
Validation. 

3. On the Settings tab, in the Allow box, select List. 
4. Select in the Source box, then select your list range. 

We put ours on a sheet called Cities, in range A2:A9. 
Note that we left out the header row, because we 
don't want that to be a selection option: 

5. If it’s OK for people to leave the cell empty, check 
the Ignore blank box. 

6. Check the In-cell dropdown box. 

Printing Worksheets 
You can print a single worksheet or print the entire workbook at one time.  You can also print 
selected cells or ranges of cells instead of the entire worksheet.  Before you print you should 
always print preview first. 

Preview 
By previewing your document before printing you will see what the document would look like 
when it comes out of the printer.  This way if you need to make adjustments to the document 
before you send it to the printer you can. 
 
To Preview a Worksheet: 

1. Click on the File menu, then click Print. 
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2. The preview pane will be on the right side of the Window and printing options on the left. 

Page Layout Options 
You can use the Page Layout Tab from the Ribbon to change the orientation, margins, 
header/footer, etc.  You can adjust your page to fix better on a sheet of paper based on the paper 
size. 
 

• Margins - Excel comes with default settings for the margins but they can be adjusted.  To 
change the margin settings, you will use the Page 
Setup dialog box Margins Tab. 

• Orientation - Click on Portrait or Landscape 

Print Titles 
If you have a row of header information that you would like 
to have appear at the top of every page you can use the Print Titles option under the Sheet Tab in 
the Page Setup dialog box. 

1. Click on Print Titles from the Page Layout Tab on the Ribbon 
2. Under Print Titles, click on box to the right of the Rows to repeat at top or Columns to repeat 

at left.  This will shrink the window and take you to the worksheet.   
3. Click on the row or column you want to repeat. 
4. You will see the row or column listed.  Example:  $2:$2 would repeat the contents of Row 2. 
5. Click OK. 

Print the Workbook 
If you want to print every worksheet within the workbook you can do this in the Print dialog box. 

1. Go to the File menu. 
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2. Click on Print. 
3. In the Print dialog box under Print What, select Entire Workbook. 
4. Click OK 

Print Area. 
You can setup a Print Area so that every time you send the worksheet to the printer, it will only 
print what was setup as the print area. 
 
To set a Print Area: 

1. Select the range of cell you want to print. 
2. Go to the Page Layout tab on the Ribbon. 
3. Click on Print Area and click on Set Print Area. 

 
To remove a print area, follow the instructions above but choose Clear Print Area. 

Header and Footer 
The Header and Footer Group includes options for preformatted Headers (appear at the top of 
the page), Footers (appear at the bottom of the page) or Page Numbers (can appear anywhere).  
To use insert a Header or Footer: 

1. On the Insert tab, in the Text group, click on Header & Footer. 
2. This will open the Page Layout view with the cursor blinking in the center area of the Header 

area. The Header & Footer  

 
From the Header & Footer tab on the Ribbon you can insert elements like Page number, Current 
Date/Time, File name or Sheet name. 

 
1. Click in the Header or Footer area (left, center or right), then click on the element you want 

to insert. 
 
To go back to Normal view – click on the Normal icon from the status bar or go to the View tab of 
the Ribbon and click on Normal. 
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