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What is OneNote? 
Microsoft OneNote is a digital notebook that provides a single place where you can gather all your notes and 
information, with the added benefits of powerful search capabilities to find what you are looking for quickly, plus 
easy-to-use shared notebooks so you can manage information overload and 
work together with others more effectively. 

Unlike paper-based systems, word processing programs, e-mail systems, or 
other productivity programs, OneNote delivers the flexibility to gather and 
organize text, pictures, digital handwriting, audio and video recordings, and 
more — all in one digital notebook on your computer. OneNote can help you 
become more productive by keeping the information you need at your 
fingertips and reducing time spent searching for information across e-mail 
messages, paper notebooks, file folders, and printouts. 

OneNote makes it easy to gather, organize, find, and share your notes and 
information more efficiently and effectively. Powerful search capabilities can help you locate information from 
text within pictures or from spoken words in audio and video recordings. And easy-to-use collaborative tools 
help teams work together with all this information in shared notebooks, whether online or offline. 
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Microsoft OneNote supports a range of content types, including text, images, audio recordings, and videos, as 
well as the ability to integrate with other Microsoft Office applications. Users can organize their notes into 
notebooks, sections, and pages, providing a structured yet flexible framework for information management. 

OneNote is made up of Notebooks that contain Sections that contain Pages. On the Pages, you can add 
Containers that hold information like text, tables, images, etc. 

OneNote Interface Update 
Recent changes to OneNote offer a more consistent look and feel from the desktop version to online version. 

Sections and pages are located on the left side in both desktop and online. The old 
desktop version had navigation across the top and the online version was on the 
left side. 

In the desktop version you can toggle back and forth between open notebooks by 
expanding and collapsing the list. In the online version simply click the name of 
the current notebook to get a drop-down list of notebooks. 

OneNote Ribbon 
Both the desktop and online versions of OneNote notebooks offer a classified and 
simplified ribbon.  

 

 

File Menu 
From the File Menu, you can create a New Notebook, Sync Notebooks, access Settings for all 
open Notebooks and Open a saved Notebook.  

• Info – Access Sync and Settings  
• New – Create a new Notebook 
• Open – Open a saved Notebook 
• Print – Print settings and options 
• Share – Share your Notebook to SharePoint or OneDrive 
• Export – Save As options for a Page, Section or entire Notebook 
• Send – Send the current page as an Email, pdf and more 
• Account – Microsoft Account settings 
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• Options – Modify default settings 

Notebooks 
Like a paper notebook, your OneNote notebooks can be organized by multiple sections that let you categorize 
information by project, subject, location, and similar criteria. Each section holds one or more pages that hold 
information specific to that notebook section. 

Unlike paper notebooks, which have a limited number of sections and pages, your electronic notebooks in 
OneNote will never run out of space because they can hold as many sections and pages as you need. 

A typical OneNote Notebook is made up of one or more Notebook Sections. Within each Section are the 
individual Pages and Subpages on which you take notes. OneNote isn't limited to any organizational style.  

Create a New Notebook  
You can create a new notebook from the File tab.  By default, new notebooks will be stored online in the Office 
Web Apps so you can access them from anywhere and share them with others, but you can also have a 
notebook stored only on your computer. 

From your Microsoft 365 online home page, you can open OneNote to view all your existing notebooks or create 
new ones. 

If you are already in a notebook, you can create a new one from the File Menu.  



Microsoft 365 OneNote 

 
4 

 

From Microsoft Teams 
A new notebook can be created in a Teams Channel by adding it as a Tab. Click the Plus Sign, then OneNote. 
Create New Notebook or link to an existing one from the list. 

 

Using Sections 
Whenever you create a new notebook, it automatically creates one 
new section for you. You can right-click its section tab and click the 
Rename command to give the first section a meaningful 
description. You can create additional sections at any time. 

Create a New Section 
When you create a new Section, a new Page is automatically 
created as well.  To work with Pages, please see the Pages section 
in this manual. 

The new Page will have a place holder for the Title and Date/Time of creation will automatically be entered.  

To create a new section, do the following: 

1. Click on the   icon from the left Menu or Right-click 
any existing section tab in your notebook, and then click New Section 
or click the New Section icon at the end of the Section Tabs. 

2. Type a meaningful description for the new section, and then press 
ENTER. 

 

Right click any section to view a menu of options.  

Managing Sections 
Section Tabs are very similar to Excel Worksheet Tabs.  You can name the 
Tab, recolor, rearrange, etc.  Right click on a Section Tab to view the 
options.  

You can organize sections by dragging their tabs to the left or to the right 
until they are shown in the order in which you want them to appear.  

Options include: 

• Change Section Color 
• Move and Copy 
• Delete 
• And more 

Desktop Version vs Online Version 
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Pages 
The pages in each section of a OneNote notebook are where you take notes. Pages are represented by page tabs 
along the right side of the document window. Each page is made up of a page header and the main note-taking 
area of the page.  

Pages can contain subpages. Subpages are additional pages with smaller tabs than the primary pages. By 
adding several subpages to a page, you can create groups of pages, enabling you to further organize your notes. 

Whenever you create a new section in your notebook, it automatically contains a single blank page. You can type 
a title for this page and begin to take notes on it. You can keep writing on the page for as long as you need (unlike 
on paper, you won't run out of space), or you can create additional pages at any time. 

Create New Pages  

You can drag pages around in the list to organize them how you want them displayed. You can group a note with 
another by dragging it to the right under the other page.  Then you can collapse groups of pages to keep them 
organized and tidy. 

The new Page will have a place holder for the Title and Date/Time of creation will automatically be entered.  

To create a new page, do the following: 
1. Click the New Page icon at the top of the pages pane in the desktop version. In the 

online version from the bottom of the pages pane, click New Page. 
 
You can organize pages by dragging their tabs up or down in the page tabs column until 
they are shown in the order in which you want them to appear.  

NOTE: You can create a new Page in the page list in the Page Pane.  Hesitate in the Page Pane inbetween pages 
and you will see a plus sign, click there to insert a new page. 

Page Titles 
At the top of every Page will be a Container for the Page Title.  Type a title directly into the title area at the top of 
any page. Each page title also appears on its corresponding page tab. If you leave the title area blank, the first 
line of your notes automatically becomes the title of the page.  

You can also add/modify the Page Title by renaming the Page in the page pane on the right side of the window. 

1. To rename a page, click its page tab, and then type a different title into the 
title area. 

Organizing Pages 
Pages can be managed just like Sections.  Right click on the Page to view the options. Pages within your Sections 
can be rearranged, promoted and demoted as a grouped together.  The Page that appears at the top of the list 
will be the one that is displayed by default.  The Subpages are “indented” under the main Page.   
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Move a Page 

To select more than one page or subpage, hold down CTRL or SHIFT while you click the tabs of the pages that 
you want to move. 

1. Click the tab of the page that you want to move, and then drag it over the section tab you want to move it 
to. 

2. If you move a subpage to a new location, it becomes a primary page. To move a primary page and its 
subpages, select the primary page and its subpages, and then move them together. 

3. In the Move or Copy Pages dialog box, click the section where you want to move the page or subpage, and 
then click Move. 

SubPages 
Subpages are optional page designations that are displayed as indented page tabs. 
While they work just like regular pages, the visual indentation of their page tabs can make 
it easier for you to keep information separate when organizing information in parent/child 
format.  Using Subpages can make searching for information easier. 

To create a new Subpage: 
1. Create a new page.  
2. Right click the name of the page. 

3. Click Make Subpage.  
 

Add Items to a Page 
Pages hold the information you want to store and collaborate with others on. You can add text, images, tables, 
files and more. 

Using Containers 
Note containers are flexible bounding boxes that contain the notes that you type or paste on a page. The note 
containers appear on a page whenever you move the pointer over them or when you click on a page and begin 
typing. 

Note containers can hold text, pictures, audio and video clips, handwriting, and screen clippings. You can 
change their size and dimensions, move them around on a page, and merge their contents. 

Move a Note Container 
You can rearrange note containers on the current page, or paste them into different pages, to help organize your 
notes. 

Drag a note container to another location on the same page 

• Move the pointer over a paragraph of text in the note container that you want to move. 
• Click the move handle of the note container, and then drag it to the new location. 
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You can enter text, pictures, and more anywhere on a page. Everything you enter is enclosed in a container you 
can move around the page, which makes it easy to organize your notes. 

To Add Text on a Page 
1. Click within the Page to display a text box (Container). 
2. Type text as normal. 

Format Notes 
When you type notes, you can format the text just as if it were in a Word document or an Outlook Email.  Use can 
use the Basic Text or Styles Groups on the Home 
Tab for several formatting options. 

Add Tags 
You can mark your notes with tags, for things like follow up on, remind yourself, etc.  From the Home Tab you can 
use the Tags Group to add a Tag or Find a Tag. 

You will see a Gallery of choices.  You can use the down or up arrow to scroll the list 
or click the More down arrow to display the list.  

To Tag an Item 
1. Have your cursor within a Container or other item then click on a Tag from the 

Tags Group. 
2. Once you have an item Tagged you can Check it as Completed, Remove it, etc. 
3. Right click a Tag for all the options. 

 
You can also right click an item, hesitate on Tag from the menu and click to choose 
one from the list. 

Find Tags  
If you want to find items that have been Tagged, you can use the Tags Summary pane 
to search.  It will display Tagged items in Groups based on what you want them 
viewed by. 

You can locate Tags from the current Notebook or any other Notebooks.  At the 
bottom of the Tags Summary Pane you can choose where to Search in. 

1. From the Home Tab, in the Tags Group, click Find Tags. 
2. In the Tag Summary pane, choose how you want the results Grouped by 

clicking on the Group tags by down arrow. 
3. Once you have the items displayed, you can click on them to navigate to that 

tag. 
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Insert Objects 
You can use the Inert Tab from the Ribbon to add things like; Tables, Images, Symbols, etc.  You can also add 
things like Emails, Appointments, etc. from programs like Outlook 

 

Insert Tables 
Tables are a great way to organize information in your note’s pages. Start by drawing a simple grid. 

1. From the Insert tab click Table. 
2. Select the table size you want, and then click the left mouse button. For example, selecting a 4x6 table 

would create a table with 4 columns and 6 rows. 

To modify a table or any of its parts, right-click any table cell, click Table, and then use the commands on the 
menu. 

Use the Table Layout tab to modify a table. 

 

If a table gets to be too complex, you can convert it into a real spreadsheet right in OneNote. From the Table 
Tools, Layout tab click the icon Convert to Excel Spreadsheet. 

Add Links 
Whenever you type text that OneNote recognizes as a link (also known as a hyperlink), OneNote automatically 
formats it as one. For example, if you type www.microsoft.com into your notes, OneNote turns that into a link. 
Clicking it will open the Microsoft website in your browser. 

You can also manually insert links into your notes (including links to text, pictures, and to other pages and 
sections of your notebooks), by doing the following: 

1. Select the text or picture you want to link. 
2. Click Insert then Link. 
3. In the Link dialog box, type the link’s destination URL into the Address field and then click OK.  
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Attachments 
OneNote can keep all your information about any subject or project together in one place — including copies of 
related files and documents. 

1. Go to the page where you want to insert a file or document. Click where you would like to item to go on the 
page. 

2. From the Insert tab, click File Attachment. 

Insert Pictures 
You can insert screen clippings, photos, scanned images, cell phone photos, and any other kind of images into 
your notes. 

1. On any page, put the cursor where you want to insert the picture. 
2. Click Insert and then do one of the following:  

• Click Screen Clipping to capture a selection of your computer screen and 
insert it as a picture into your notes. 

• Click Pictures to insert a picture file that’s stored on your computer, your 
network, or another disk drive, such an external USB drive. 

• Click Online Pictures to find and insert pictures from a Bing Image Search, your OneDrive account, or 
elsewhere on the Web. 

• Click Scanned Image to scan a picture into OneNote with a scanner that’s attached to your computer. 

Once a picture is inserted onto a Page, you can move or resize the item.  Use the Move handle (4 arrows) to move 
the picture in the page or use the sizing handles located at each corner to make the picture bigger or smaller. 

Inserting Office Items in OneNote 
You can easily share information from Microsoft Office programs to OneNote.  
From within OneNote you can use the Home Tab, Outlook Group to work with Task 
and Appointments 

From within Microsoft Office programs, you can click on the OneNote icon from 
different locations to “link” or Send to OneNote. 

 
In other programs like Outlook, you can send objects (like emails) to OneNote. 

1. In Outlook, from the Home tab in the Move group, click on OneNote.  
2. It will open a Location window where you can choose the place in OneNote 

that you want to put the item. 

Page Templates 
Page templates can enhance the appearance of your notes through consistent use of color, background images, 
and text formatting. There are a wide variety of pre-defined template styles to choose from.  
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There is a total of 115 pre-defined templates to choose from. There are 33 blank templates that 
define everything from specific page sizes to the page color, 67 decorative templates, 3 To Do 
List style templates, 7 business templates to help you get started taking notes quickly in 
meetings, such as Project Overview or Formal Meeting Notes.  And if that isn’t enough, there are 
100’s of templates available for OneNote on Microsoft’s website.   

 
NOTE: If using a template from Microsoft’s website you may be asked to download an add-in installer. 

Add a New Page Template 
You can access the templates by going to the Insert tab on the Ribbon. 

1. Click on the Icon to access the Page Templates Pane. It will open on the right side of the 
window. 

2. Click on the drop-down menu to access a drop-down list of commonly used Page 
Templates. 

Templates Pane 
On the Template Pane you will see 5 categories, Academic, Blank, Business, Decorative and 
Planners.  To view the Templates from a category, click on the Category Name to expand and 
collapse the list. 

To find Templates online, click Templates on Office.com at the bottom of the list. 

Mini Toolbar 
A Mini Toolbar will appear when you select text.  It holds options for the most 
popular commands like Bold, Font Sizes and more.  If you move your mouse 
closer to the toolbar you can use the command, if you move away from the 
toolbar it fades away.  

Search Notes 
OneNote includes a powerful indexed search feature that enables you to search your notebooks using a word or 
a phrase. You can also search notes added by specific authors (when you’re working with a shared notebook). 
Simply click in the Search All Notebooks box just below the Ribbon on the right side of the screen and begin 
typing your search word. The search engine will instantly locate all the notes with the letters you enter. 

• You can search by clicking in the Search Box  which by default will search 
All Notebooks. 

• You can search by Page by using CTRL F. 
• You can change where it searches by clicking on the down arrow at the right side of the Search Box.  

Use the Search Box 
1. From the Search Box, you can start typing what you are looking for.   
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2. It will display the results in Groups based on where it is finding the text you typed.  
3. Click on the item you want from the list displayed and it will move you to the appropriate place whether it is 

a different Notebook, Section, etc. 

Sharing Notebooks 
Your notebooks are private unless you choose to invite other people to view or edit its contents. 

1. Open the notebook that you want to share. 
2. Near the upper right-hand corner of the OneNote app window, click Share. 
3. In the Share pane, select This notebook from the dropdown menu. 
4. Under Email invitation, type one or more email addresses in the box at the top, and then do one of the 

following: 
▪ Select Can edit if you want people to be able to view and edit the pages in your notebook. 
▪ Select Can view if you want people to only be able to view your notebook, but not make 

changes to it. 
5. Click Share to email an invitation to the current notebook to the selected recipients. 

Share a Single Page of Notes 
If you don’t want to share your entire notebook with other people, you can share 
a specific page. 

1. In your notebook, open the page that you want to share. 
2. Near the upper right-hand corner of the OneNote app window, 

click Share. 
3. In the Share pane, select This page from the dropdown menu. 
4. Click Create to create a Web link that you can share with other people. 

When the sharing link has been created, click Copy, and then paste the link 
wherever you want to share it. 

Using OneNote Like a Paper Notebook 
Using OneNote on a touchscreen, you can handwrite notes, convert them to text, 
and share them with others. The techniques used to handwrite notes in OneNote 
are the same as those used in other programs designed for the touchscreen. To 
write a note, drag the stylus across the tablet to form letters and numbers. OneNote includes writing guides and 
special commands to help you handwrite notes. 
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You can use a pen or stylus (and even your finger) to draw and write or highlight text on a Windows tablet. You 
can also convert hand drawn forms to geometric shapes and select and modify parts of what you draw. 

 
1. From the Draw tab choose a pen and start writing anywhere on a page. 
2. To convert the writing into Text click on the icon Ink to Text. 

 
Your note appears in the standard note container. (You can move a handwritten note on the page by dragging its 
note container.) 

Rule Lines and Grid Lines 
If you are going to write your text instead of type, you may want to turn on Rule 
Lines to help keep the words in a straight line. 

Out of the box by default your OneNote notebook will have lots of blank pages. 
But if you are using a stylus or pen to take notes with your tablet using 
OneNote, try and you are a messy writer like me… chances are you would 
prefer to have some lined paper in your OneNote notebook.  

1. From the View Tab, click on the drop down for Rule Lines. 
2. From the 2 different groups, Rule Lines and Grid Lines, choose that one 

you want to apply. 
 

Using OneNote with other Microsoft Apps 
OneNote Notes are available in other apps like Teams and Outlook. When a new 
Channel is created in Teams, it will give you a Note Tab. Also, when a SharePoint 
Team Site is created, you will automatically have a Notebook.  

From Outlook, you can Send information from the Calendar, Email, etc.  
On the Navigation pane in Outlook you can open OneNote by clicking on 

the More Apps icon, then click OneNote  

 

When in a Notebook Page, you connect to Files from Word, Excel, etc. 
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Sticky Notes 
Sticky Notes are now available directly in OneNote. You can also take your sticky notes with you, allowing you to 
capture, find, and use your notes across apps and your favorite devices. 

1. Located at the top right corner of the app window, click Sticky Notes. 

Create a new note 
1. Open Sticky Notes. Sticky Notes will open where you left them. 

2. From the list of notes or from an existing note, click or tap the plus icon ( + Note ) icon. 

3. Type in your note, then click the Done/Close at the bottom right. 

Tips:  

▪ You can pin Sticky Notes to the Windows taskbar to create a new note quickly. Right-click the 
Sticky Notes icon in the taskbar, and then click Pin to taskbar. 

▪ If you right click or tap and hold on the Sticky Notes icon in the Windows taskbar, you can 
select New note. 

4. Add content to your note any way you want. You can use the 
keyboard, write with your finger or stylus on a touch-enabled 
device, or add a picture. 

Change the appearance of your notes 

You can customize your notes. 

▪ Grab the top of a note and drag the note around your desktop. 
We will remember where you put it! 

▪ Grab the edges of the note and increase its width and height. 

▪ Change the note background color. From any note, click or 
tap the ellipsis icon ( … ) located in the upper right corner, and 
then select a color for the note. 

Change the light or dark color mode for easier reading. The color 
mode changes the background and font colors of the note and the 
note list to either light or dark, but not the note header. From Notes 
list, click or tap Settings, and then under Color, change the color 
mode to either light, dark, or set to match your current Windows 
mode. 

 

 


